WordPress.org

Making WordPress.org

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#5526 closed defect (duplicate)

Speaker pages on wordpress.tv should be noindex'd

Reported by: jonoaldersonwp Owned by:
Milestone: Priority: lowest
Component: WordPress.tv Keywords: seo
Cc:

Description (last modified by dd32)

Speaker pages, like https://wordpress.tv/speakers/tejaswini-deshpande/, should output a meta robots tag with a noindex, follow directive.

Change History (2)

#1 @dd32
3 months ago

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5523.

#2 @dd32
3 months ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.