WordPress.org

Making WordPress.org

Opened 6 months ago

Closed 5 months ago

#5588 closed defect (fixed)

Duplicate heading links on https://developer.wordpress.org/block-editor

Reported by: justinahinon Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords: has-screenshots
Cc:

Description

I've recently merged a PR (https://github.com/WordPress/gutenberg/pull/28142) to update the homepage of the block editor handbook https://developer.wordpress.org/block-editor.

After that, some heading links on the page are duplicated (see screenshot).

According to @sergeybiryukov, "It looks like the latter part is supposed to be a screen reader text, however the .screen-reader-text class is not loaded in the CSS.".

Attachments (1)

Change History (4)

#1 @coffee2code
5 months ago

@justinahinon: Is this still an issue for you? I can't reproduce this now.

#2 @justinahinon
5 months ago

It's not an issue anymore @coffee2code.

I guess it has been fixed in the meantime.

#3 @coffee2code
5 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for verifying!

Note: See TracTickets for help on using tickets.