Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#5599 closed defect (bug) (wontfix)

Space is needed between icon and text in wordpress.org footer.

Reported by: vinita29's profile vinita29 Owned by:
Milestone: Priority: normal
Component: General Keywords: has-patch
Cc:

Description

In WordPress.org Site footer - Space is needed between social media icon(Twitter/Facebook) and text in the footer.

Attachments (3)

space.png (17.6 KB) - added by vinita29 3 years ago.
recoverspace.png (17.6 KB) - added by vinita29 3 years ago.
5599.patch (398 bytes) - added by akabarikalpesh 3 years ago.
css changes added in wp4.css

Download all attachments as: .zip

Change History (10)

@vinita29
3 years ago

@vinita29
3 years ago

#1 @dd32
3 years ago

  • Keywords needs-screenshots removed
  • Milestone Improved Search deleted

This is mostly by design it appears, as that's how dashicons are seemingly supposed to be used.

Adding something like this is simple enough though.
`
#wporg-footer .dashicons {

margin-right: 5px;

}
`

Version 0, edited 3 years ago by dd32 (next)

#2 @Otto42
3 years ago

Giving them additional space around them makes them look off to me. They're just visual candy, they're not clickable, and they should not have so much weight so as to have extra space for them.

Suggest wontfix.

@akabarikalpesh
3 years ago

css changes added in wp4.css

#3 @akabarikalpesh
3 years ago

  • Keywords has-patch needs-testing added

#4 @akabarikalpesh
3 years ago

  • Keywords needs-design removed

This ticket was mentioned in Slack in #meta by shitalmarakana. View the logs.


3 years ago

#6 @pravinparmar2404
3 years ago

  • Keywords needs-testing removed

I tested the patch and it's working fine.

#7 @dd32
3 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

I'm going to agree with Otto, It looks fine to me as-is.

Note: See TracTickets for help on using tickets.