Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#5608 closed defect (bug) (duplicate)

Invalid paginated requests to threads should return 404 behaviour

Reported by: jonoaldersonwp's profile jonoaldersonwp Owned by:
Milestone: Priority: lowest
Component: Support Forums Keywords: seo performance
Cc:

Description

Requests to invalid paginated states of forum threads, like https://wordpress.org/support/topic/reply-to-doesnt-work-anymore-in-gmail/page/5/ (which has only 4 pages of replies) should return a 404 HTTP header and template.

Change History (1)

#1 @dd32
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4412.

Note: See TracTickets for help on using tickets.