WordPress.org

Making WordPress.org

#5642 closed defect (worksforme)

Error in code example in WordPress.org Theme Handbook

Reported by: curtiskessler Owned by:
Milestone: Priority: lowest
Component: WordPress.org Site Keywords:
Cc:

Description

There is a code example that seems to be displayed incorrectly on this page: https://developer.wordpress.org/themes/functionality/custom-logo/

The very last code example on the page does not work. I believe the error is on the 4th line of code, right after $logo variable.

I believe the text [0] is supposed to render as [0] on the page but does not.

Change History (4)

#1 @kafleg
11 months ago

@curtiskessler

I am taking care of this.

Thank you

#2 @dingo_d
11 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

This seems to have been fixed. Thanks @kafleg

#3 @curtiskessler
11 months ago

  • Priority changed from normal to lowest
  • Resolution worksforme deleted
  • Status changed from closed to reopened

The code box that is now on the page is not styled in the same manner as other code boxes that are featured in the Theme Handbook.

Version 0, edited 11 months ago by curtiskessler (next)

#4 @dingo_d
11 months ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

Good point, totally missed that. I've changed all the code snippets on that page to use code syntax block, and I've also reindented the code a bit.

Should be ok now :)

Thanks for notifying us @curtiskessler :)

Note: See TracTickets for help on using tickets.