WordPress.org

Making WordPress.org

Opened 7 months ago

Closed 7 months ago

#5657 closed enhancement (duplicate)

Fuzzy translation improvement suggestion

Reported by: NekoJonez Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

So, when somebody suggests an update for a fuzzy string... It remains in the fuzzy list. So, that means that possibly 2 or more people suggest a fix for the fuzzy string OR that a fixed version of the fuzzy string is already suggested which can cause confusion and maybe time loss...

Maybe have something in the lines of "Post-Fuzzy"...? Thinking out loud here.

Another suggestion on the Slack from @tobifjellner : "I believe the strings should not be removed from Fuzzy, though, since for a GTE that may be the most convenient way to hopefully see what's changed in the source string. But perhaps a flag that someone has already suggested a waiting string for it."

Change History (2)

#2 @NekoJonez
7 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5624.

Since this solution in this ticket is extremely close to the solution and issue talked about in ticket 5624, I'm closing this one as a dupe.

Note: See TracTickets for help on using tickets.