Making WordPress.org

Changes between Initial Version and Version 1 of Ticket #5784, comment 2


Ignore:
Timestamp:
06/24/2021 12:07:26 AM (3 years ago)
Author:
dd32
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #5784, comment 2

    initial v1  
    1 The text is correct, WordPress recommends PHP 7.4, 8.0 or higher.
     1The text is correct, WordPress recommends PHP 7.4, 8.0, or higher.
    22
    33Anyone saying WordPress "doesn't support PHP8" is IMHO personal opinion, you can run WordPress on PHP8 without issue currently.