Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#5856 closed defect (bug) (fixed)

Cannot edit my own post on cy.wordpress.org

Reported by: carlmorris's profile carlmorris Owned by:
Milestone: Priority: normal
Component: International Sites (Rosetta) Keywords:
Cc:

Description

Hi!

Three points:

  1. Can you please change the author of this blog post to the user carlmorris (me, a locale manager)?

https://cy.wordpress.org/2021/08/09/wordpress-cymraeg-5-8-problem-heddiw/

I published it yesterday and mistakenly set the author to the wordpressdotorg user account.

Now I am unable to edit because I don't have privileges on my account to edit wordpressdotorg-authored posts. Weird!

Therefore, also:

  1. Can you please remove the wordpressdotorg user account, or allow my account carlmorris to edit that user?

Back story: we had a glitch with WordPress Cymraeg (Welsh) yesterday caused by an incomplete wp-config-sample.php - which is all fixed via SVN now, thanks to Polyglots/Make team. Therefore I need to update the post to let users know that the problem is resolved.

  1. Also: I imagine an account like wordpressdotorg could cause a similar problem for other language subdomains of wordpress.org - if it exists. You may want to check if it's possible for the locale manager to assign the wordpressdotorg (or similar) account as an author, because if so they will be stuck with a post that can't be edited/deleted. I have no way of checking other language subdomain sites.

Change History (1)

#1 @ocean90
3 years ago

  • Component changed from WordPress.org Site to International Sites (Rosetta)
  • Priority changed from high to normal
  • Resolution set to fixed
  • Status changed from new to closed

I have changed the author of the post and also fixed your role so that you're listed in the author dropdown.

Note: See TracTickets for help on using tickets.