WordPress.org

Making WordPress.org

Opened 7 weeks ago

Closed 7 weeks ago

Last modified 7 weeks ago

#5885 closed enhancement (duplicate)

Improve plugin search

Reported by: mohammadayoub96 Owned by:
Milestone: Priority: high
Component: Plugin Directory Keywords:
Cc:

Description

Hi I have realized that there is no way to filter plugin on plugin search page, If you can add filter on plugin search It will be good way to search the right plugin we need.

Also In plugin grid list, There should be listed plugin dependencies plugin is using.
Also if possible there be CSS & JS size should be shown, So developer should have a better idea which plugin to use or which not to.

Regards: Ayoub Khan

Change History (2)

#1 @mohammadayoub96
7 weeks ago

  • Milestone Improved Search deleted
  • Resolution set to invalid
  • Status changed from new to closed

Why is there not a way to filter all the plugins by e.g. number of downloads and / or number of reviews/ best rated.

Come on guys! I get that probably the reason for this is because you don’t want to give more power to the most popular ones – and you’re trying to be fair to new authors – but honestly – it would save so much time for us users if we could filter the plugin (and theme) search with some additional parameters.

Having a plugin dependencies list for each plugin could be quite difficult to achieve (though it is a great idea) but why can’t we “order by: most popular” etc…. Surely that would be fairly easy to implement.

#2 @Ipstenu
7 weeks ago

  • Resolution changed from invalid to duplicate

Duplicate of #2753.

Note: See TracTickets for help on using tickets.