Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#5955 closed defect (bug) (duplicate)

On support articles, add link to support

Reported by: sterndata's profile sterndata Owned by:
Milestone: Priority: normal
Component: HelpHub (wordpress.org/documentation) Keywords:
Cc:

Description

I see from the wp.org back end that it's quite common for people to put support questions in the feedback box on support articles (e.g., https://wordpress.org/support/article/login-trouble/). It would make sense to give them a link to the support forums with text something like "If this does not answer your questions, please post a question on our support forums." and link "support forums" to https://wordpress.org/support/forums/

Attachments (1)

2021-11-18-16-25-35.png (45.4 KB) - added by sterndata 2 years ago.

Download all attachments as: .zip

Change History (3)

#2 @estelaris
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5758.

Note: See TracTickets for help on using tickets.