Making WordPress.org

Opened 2 years ago

Closed 17 months ago

Last modified 16 months ago

#6020 closed defect (bug) (fixed)

Mobile UI issue on my ticket pages

Reported by: sumitsingh's profile sumitsingh Owned by: dd32's profile dd32
Milestone: Priority: normal
Component: Trac Keywords: has-screenshots has-patch needs-testing
Cc:

Description

Hi,

Android mobile in https://core.trac.wordpress.org/my-tickets page on UO issue . More information check mentioned SS.

Attachments (8)

WhatsApp Image 2022-01-13 at 7.18.43 PM.jpeg (86.2 KB) - added by sumitsingh 2 years ago.
Issue on mobile device
Screenshot_2022-01-13-19-33-45-787_com.android.chrome.jpg (289.6 KB) - added by sumitsingh 2 years ago.
Issue on https://core.trac.wordpress.org/browser
6020.patch (459 bytes) - added by nidhidhandhukiya 2 years ago.
If you apply this css then it will solve the overall table issue of responsive for other pages as well.
Screenshot at Jun 03 13-42-41.png (148.1 KB) - added by nidhidhandhukiya 23 months ago.
I have attached screenshot for better understanding.for facing the issue check below 991 screen size.
6020.1.patch (544 bytes) - added by nidhidhandhukiya 23 months ago.
Hello @dd32 yes you are right that this issue is not facing in the mobile, but if you check between 930 to 771 we still having the overflow issue. and we have tablet at 768 so we need to solve this issue i am adding patch for it after applying that this issue is solved.
6020.2.patch (496 bytes) - added by nidhidhandhukiya 17 months ago.
6020.3.patch (2.2 KB) - added by viralsampat 16 months ago.
I have resolved the issue and added the patch.
6020.4.patch (2.2 KB) - added by viralsampat 16 months ago.
I have resolved the issue and added the patch.

Download all attachments as: .zip

Change History (18)

@sumitsingh
2 years ago

Issue on mobile device

@nidhidhandhukiya
2 years ago

If you apply this css then it will solve the overall table issue of responsive for other pages as well.

#1 @dd32
2 years ago

  • Component changed from General to Trac
  • Keywords has-patch needs-testing added
  • Milestone Q1 deleted

#2 @dd32
2 years ago

  • Owner set to dd32
  • Resolution set to fixed
  • Status changed from new to closed

In 11609:

Trac: Add table styles to allow wide tables to be scrolled on mobile.

Props nidhidhandhukiya.
See #4917.
Fixes #6020.

#3 @nidhidhandhukiya
23 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Hello @dd32
I am again facing the same issue related to this table overflow.

@nidhidhandhukiya
23 months ago

I have attached screenshot for better understanding.for facing the issue check below 991 screen size.

#4 @dd32
23 months ago

In 11904:

Trac: Bump CSS cache version to 200.

It looks like I may have accidentally decremented it from 17x to 15x causing some older CSS to be used periodically.

Bumping it clear of what it was, to ensure old CSS is not in play.

See #6020.

#5 @dd32
23 months ago

@nidhidhandhukiya Did the above commit fix it for you?

I think it was just bad cached CSS being loaded for everyone..

@nidhidhandhukiya
23 months ago

Hello @dd32 yes you are right that this issue is not facing in the mobile, but if you check between 930 to 771 we still having the overflow issue. and we have tablet at 768 so we need to solve this issue i am adding patch for it after applying that this issue is solved.

#6 @dd32
23 months ago

  • Resolution set to fixed
  • Status changed from reopened to closed

In 11905:

Trac: Increase the resonsive rules for tables to full width.

Props nidhidhandhukiya.
Fixes #6020.

#7 @nidhidhandhukiya
17 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Hello @dd32
I am again able to reproduce this issue.
URL :- https://core.trac.wordpress.org/browser

#8 @dd32
17 months ago

  • Resolution set to fixed
  • Status changed from reopened to closed

This is working as intended.

#9 follow-up: @viralsampat
16 months ago

Hello @dd32

I have checked above mentioned issue from end and I have reproduced it.

I have checked many user added their suggestion and its working as expected.

Here, I have added my suggestion and make table responsive from media 992.

Thanks,

@viralsampat
16 months ago

I have resolved the issue and added the patch.

@viralsampat
16 months ago

I have resolved the issue and added the patch.

#10 in reply to: ↑ 9 @dd32
16 months ago

Replying to viralsampat:

I have checked above mentioned issue from end and I have reproduced it.

As have I. I consider the behaviour to be as intended.

Note: See TracTickets for help on using tickets.