Making WordPress.org

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#6027 closed enhancement (fixed)

ACTIVE INSTALL GROWTH show -0%

Reported by: satishprajapati's profile satishprajapati Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Hello WordPress Team,
I found a bug on wordpress.org site. The plugin active install growth show -0% which should not show. It can be only 0 or if it is less than 0 but not less than 0.1 than we can show two decimal point if it is feasible.

Attachments (1)

Screenshot 2022-01-20 at 11.13.04 AM.png (49.2 KB) - added by satishprajapati 2 years ago.
active install growth -0% screenshot

Download all attachments as: .zip

Change History (5)

@satishprajapati
2 years ago

active install growth -0% screenshot

#1 @Otto42
2 years ago

Yeah, you need to actually provide a link and tell us where the problem is. A screenshot with all useful information cropped out isn't enough.

#2 @satishprajapati
2 years ago

The plugin I am checking is form vibes which link is https://wordpress.org/plugins/form-vibes/advanced/
You can check the active install growth on this link.

#3 @dd32
2 years ago

  • Resolution set to fixed
  • Status changed from new to closed
Plugin Directory: Stats: -0% or +0% growth doesn't make sense, just display 0%.

Props satishprajapati for the report.
Fixes #6027.

This ticket was mentioned in Slack in #meta by satishprajapati. View the logs.


2 years ago

Note: See TracTickets for help on using tickets.