Making WordPress.org

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#6028 closed enhancement (duplicate)

Add a note to a forum user's profile when they report or modlook a topic

Reported by: jdembowski's profile jdembowski Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

There have been a few incidents where a user on the forums would "Report this topic" to make some sort of point. That can be abusive and waste moderators time.

When someone does avail themselves of the "Report this topic" option (and that is OK) can a note be added to their profile with the URL of the topic, the type of report and in the case of "Other" the text they added?

Notes are only viewable be forum moderators. If someone is abusing the "Report this topic" function then I would want a record of that.

At the moment I add that to the reporting user's notes manually.

Change History (2)

#1 @jdembowski
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5629.

Ha! Duplicate of this existing ticket.

https://meta.trac.wordpress.org/ticket/5629

This ticket was mentioned in Slack in #meta by sterndata. View the logs.


2 years ago

Note: See TracTickets for help on using tickets.