Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6065 closed enhancement (duplicate)

Photos home "see more" link should link to page 2 of listing

Reported by: mdburnette's profile mdburnette Owned by:
Milestone: Priority: normal
Component: Photo Directory Keywords:
Cc:

Description

When clicking on the "See more photos" link at the bottom of the home page, users are presented with the same set of photos again (page 1) and should instead be taken to the next set of photos (page 2 - offset 18).

Attachments (1)

CleanShot 2022-01-31 at 18.02.15@2x.jpg (242.2 KB) - added by mdburnette 2 years ago.
Screenshot of the "See more photos" link for reference

Download all attachments as: .zip

Change History (2)

@mdburnette
2 years ago

Screenshot of the "See more photos" link for reference

#1 @coffee2code
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6034.

Note: See TracTickets for help on using tickets.