Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6076 closed defect (bug) (duplicate)

UI issue on some page in mobile devices

Reported by: sumitsingh's profile sumitsingh Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

Hi,

Some mobile design issue on WordPress.org .

More information see mentioned ss.

Attachments (3)

Screenshot_2022-02-02-21-58-14-836_com.android.chrome.jpg (499.5 KB) - added by sumitsingh 2 years ago.
Left side override toggle menu and WP logo
Screenshot_2022-02-02-22-00-07-997_com.android.chrome.jpg (222.3 KB) - added by sumitsingh 2 years ago.
Same issue
Screenshot_2022-02-02-22-02-32-529_com.android.chrome.jpg (284.0 KB) - added by sumitsingh 2 years ago.
New ticket page UI issue

Download all attachments as: .zip

Change History (4)

@sumitsingh
2 years ago

Left side override toggle menu and WP logo

#1 @dd32
2 years ago

  • Component changed from WordPress.org Site to Trac
  • Milestone Q1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi,

The logo misplacements are tracked upstream in https://github.com/WordPress/wporg-mu-plugins/issues/142

Mobile Trac has a lot of responsive issues, which is also known, but CSS suggestions would be appreciated. #3118 #4917

I'm marking this as a duplicate of #4917

Note: See TracTickets for help on using tickets.