Making WordPress.org

Opened 2 years ago

Closed 22 months ago

#6103 closed defect (bug) (worksforme)

Outline issue in search icon in mobile size

Reported by: aezazshekh's profile aezazshekh Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: has-patch needs-testing
Cc:

Description

In mobile size, when we click on the menu icon, then the white color outline of the left side of the search icon is coming.

https://wordpress.org/

Attachments (2)

Screenshot at Feb 15 19-06-56.png (735.0 KB) - added by aezazshekh 2 years ago.
6103.diff (624 bytes) - added by aezazshekh 2 years ago.
added patch

Download all attachments as: .zip

Change History (4)

@aezazshekh
2 years ago

added patch

#1 @aezazshekh
2 years ago

  • Keywords has-patch needs-testing added; needs-patch removed

#2 @dufresnesteven
22 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

A lot has changed to these components over time. I cannot reproduce.

Please reopen if it's still an issue.

Thanks.

Note: See TracTickets for help on using tickets.