Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6132 closed defect (bug) (duplicate)

Make Photos pledge listing shows Page Not Found text

Reported by: timohaver's profile timohaver Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords:
Cc:

Description

https://make.wordpress.org/photos/pledges/ has page not found text instead of listing the pledges

FWIW, I encountered this with macOS 11.6.2 with the current production version of Safari and replicated the problem with macOS 12.2 and the current production version of Brave.

I also checked the pledge listings for a couple of other teams to verify that those were working as expected.

Attachments (1)

wp-photo-pledge-listing-page-not-found.jpg (35.2 KB) - added by timohaver 2 years ago.
screen shot showing Page Not Found text instead of the Make Photos pledge listing

Download all attachments as: .zip

Change History (2)

@timohaver
2 years ago

screen shot showing Page Not Found text instead of the Make Photos pledge listing

#1 @timohaver
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6131.

Note: See TracTickets for help on using tickets.