Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6152 closed defect (bug) (duplicate)

The menu is not closing after clicking somewhere else.

Reported by: hilayt24's profile hilayt24 Owned by:
Milestone: Priority: normal
Component: Showcase Keywords: needs-patch close 2nd-opinion
Cc:

Description

The menu is not closing after clicking somewhere else. It is supposed to be closed by clicking anywhere else on the screen.

link of issue: https://www.awesomescreenshot.com/video/7673670?key=285b6c97ad238e6a83113d996f577600

Change History (2)

#1 @dd32
2 years ago

  • Component changed from General to Showcase
  • Keywords close 2nd-opinion added

I believe this is intentional, as it's how all the other dropdown menus on WordPress.org work.. Other than the News category draw.. but that's not the same kind of menu...

#6147 is a ticket for switching out the menu icon for a close icon.

#2 @dd32
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6147.

Note: See TracTickets for help on using tickets.