Making WordPress.org

Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#6174 closed defect (bug) (fixed)

css bug on the wp handbook one of the page.

Reported by: nidhidhandhukiya's profile nidhidhandhukiya Owned by:
Milestone: Priority: low
Component: Handbooks Keywords:
Cc:

Description

Page URL :- https://make.wordpress.org/community/handbook/wordcamp-organizer/first-steps/inclusive-and-welcoming-events/community-inclusion-initiatives/
In the right sidebar there is a marker on the last element and not for other elements on above.
Solution :- it is because this element is outside of a class items if you add within it then it will be solved.

Attachments (1)

Screenshot 2022-03-10 at 11.58.05 AM.png (2.5 MB) - added by nidhidhandhukiya 21 months ago.
I am attaching screenshot for better understanding.

Change History (3)

@nidhidhandhukiya
21 months ago

I am attaching screenshot for better understanding.

#1 @dd32
21 months ago

  • Resolution set to fixed
  • Status changed from new to closed

This is caused by #5991

I've changed the last heading, which was a h2, to a h3 to match the rest of the document.

Last edited 21 months ago by dd32 (previous) (diff)

#2 @nidhidhandhukiya
21 months ago

okay @dd32 Thanks for the update as you changed it resolution to fixed so i am closing this ticket.

Version 1, edited 21 months ago by nidhidhandhukiya (previous) (next) (diff)
Note: See TracTickets for help on using tickets.