Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6176 closed defect (bug) (duplicate)

Page responsive is deteriorating due to table in mobile size

Reported by: aezazshekh's profile aezazshekh Owned by:
Milestone: Priority: lowest
Component: Make (Get Involved) / P2 Keywords: needs-patch
Cc:

Description

When we open the project page in mobile size, the horizontal scroll bar is coming in the page because of the 'Future Projects' table. Because of this the response design of this page is deteriorating.

I have added the video link of the issue below.

https://www.loom.com/share/93a42f40009241c39b67f64fc08a9442

site link => https://make.wordpress.org/meta/projects/

Change History (1)

#1 @dd32
2 years ago

  • Component changed from General to Make (Get Involved) / P2
  • Priority changed from high to lowest
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6139.

Note: See TracTickets for help on using tickets.