Making WordPress.org

Opened 2 years ago

Closed 9 days ago

#6180 closed defect (bug) (duplicate)

In responsive view, content overflows because of table on the Components page

Reported by: nidhidhandhukiya's profile nidhidhandhukiya Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: has-patch
Cc:

Description

Page url :- https://make.wordpress.org/core/components/
check in responsive smaller than 600 content is overflow because of that table.

Attachments (2)

Screenshot at Mar 11 15-42-12.png (113.8 KB) - added by nidhidhandhukiya 2 years ago.
I have attached screenshot for better understanding.
6180.patch (558 bytes) - added by nidhidhandhukiya 2 years ago.
this patch will solved the issue and for many pages we have the table overflow issue i think we have to find out the best suitable dimension from where the table overflow occurs and have to add this solution that will help us to solved issue at many places for tables.

Download all attachments as: .zip

Change History (3)

@nidhidhandhukiya
2 years ago

I have attached screenshot for better understanding.

@nidhidhandhukiya
2 years ago

this patch will solved the issue and for many pages we have the table overflow issue i think we have to find out the best suitable dimension from where the table overflow occurs and have to add this solution that will help us to solved issue at many places for tables.

#1 @sabernhardt
9 days ago

  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from In responsive content overflow because of table on gthe page :- https://make.wordpress.org/core/components/ to In responsive view, content overflows because of table on the Components page

[11821] already applied the proposed styles to tables—including the Components chart—at the (max-width: 876px) breakpoint.

I'll close this as a duplicate of #6139, but feel free to reopen if you would like to add more styles specifically for the Components page.

Note: See TracTickets for help on using tickets.