Making WordPress.org

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#6185 closed enhancement (duplicate)

Hide welcome box aligned too close to entry content.

Reported by: hilayt24's profile hilayt24 Owned by:
Milestone: Priority: low
Component: General Keywords:
Cc:

Description

On the documentation contribution page (https://make.wordpress.org/docs/) on the 480px screen the "hide welcome box" will appear too close to the entry content below.

Steps to reproduce :

  1. Go to the https://make.wordpress.org/docs/ link
  2. Inspect the site and change the screen width to 480px.
  3. You will notice that the "hide welcome box" button will appear too close to the text.

Attachments (2)

Make WordPress Documentation – Making WordPress Docs.png (43.8 KB) - added by hilayt24 2 years ago.
Here is the issue
6185.patch (552 bytes) - added by smit08 2 years ago.
I have attached media screen code for 480px to solve this issue.

Download all attachments as: .zip

Change History (4)

@smit08
2 years ago

I have attached media screen code for 480px to solve this issue.

#1 @hilayt24
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6153.

#2 @hilayt24
2 years ago

  • Keywords needs-patch needs-design-feedback has-screenshots removed
Note: See TracTickets for help on using tickets.