Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6197 closed defect (bug) (duplicate)

Plugin listing is not OK on User's WordPress profile page

Reported by: webtechpooja's profile webtechpooja Owned by:
Milestone: Priority: normal
Component: General Keywords: needs-patch
Cc:

Description

I found an issue on the User’s WordPress profile page.

In the plugins tab, earlier 3 plugins were showing in a row, but now only 2 are there.

I think it would be best to see three plugins in a row.

Something wrong happens with it. Can anyone check it.

I am checking on this profile -https://profiles.wordpress.org/yoast/#content-plugins

Thanks

Attachments (1)

yoast-profile.png (222.8 KB) - added by webtechpooja 2 years ago.

Download all attachments as: .zip

Change History (2)

#1 @webtechpooja
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6196.

Note: See TracTickets for help on using tickets.