Making WordPress.org

Opened 2 years ago

Closed 8 months ago

#6233 closed defect (bug) (duplicate)

Site page design is deteriorating due to table in mobile screen size

Reported by: aezazshekh's profile aezazshekh Owned by:
Milestone: Priority: lowest
Component: Make (Get Involved) / P2 Keywords: has-screenshots has-patch
Cc:

Description

When you open https://make.wordpress.org/meta/components/support-forums/ site on a screen below 430 pixels, the design of the site is deteriorating because of the table. Because of this page is not responsive.

Site Link => https://make.wordpress.org/meta/components/support-forums/

I have created a video of the issue. its link is given below.

https://www.loom.com/share/5a544cf1498f4e53ab7462fd0f34a7c8

Attachments (3)

Screenshot at Mar 31 17-44-37.png (190.5 KB) - added by aezazshekh 2 years ago.
Screenshot of Issue
6233.patch (560 bytes) - added by nidhidhandhukiya 2 years ago.
This issue is happen because of that table overflow this solution will solved these issue.
#6233.patch (482 bytes) - added by kajalgohel 2 years ago.
added overflow-x: auto for solve the issue

Download all attachments as: .zip

Change History (6)

@aezazshekh
2 years ago

Screenshot of Issue

@nidhidhandhukiya
2 years ago

This issue is happen because of that table overflow this solution will solved these issue.

@kajalgohel
2 years ago

added overflow-x: auto for solve the issue

#1 @aezazshekh
2 years ago

  • Keywords has-patch added; needs-patch removed

#2 @dd32
2 years ago

  • Component changed from Support Forums to Make (Get Involved) / P2
  • Priority changed from normal to lowest

#3 @coffee2code
8 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! I'm closing this as a duplicate of the earlier #6139, which has since been fixed (2022-05-02).

Note: See TracTickets for help on using tickets.