Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6251 closed defect (bug) (duplicate)

Low logo contrast in header - Codex

Reported by: jamieblomerus's profile jamieblomerus Owned by:
Milestone: Priority: normal
Component: Codex Keywords:
Cc:

Description

I would like to report that in the codex site the WordPress.org logo (hex code: #000000) does not have enough contrast against its background (hex code: #23282D).

According to WCAG 2.1 AA the contrast ratio shall be at least 3:1. While this contrast ratio is at 1.41:1.

Link to site: https://codex.wordpress.org/

Change History (2)

This ticket was mentioned in Slack in #accessibility by jamieblomerus. View the logs.


2 years ago

#2 @ocean90
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6168.

Note: See TracTickets for help on using tickets.