Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6272 closed defect (bug) (duplicate)

Site page design is deteriorating due to table in mobile and tablet screen size

Reported by: aezazshekh's profile aezazshekh Owned by:
Milestone: Priority: lowest
Component: Trac Keywords: has-screenshots has-patch
Cc:

Description

When you open https://meta.trac.wordpress.org/wiki/WikiFormatting site on a screen below 685 pixels, the design of the site is deteriorating because of the table. Because this page is not responsive.

Site Link => https://meta.trac.wordpress.org/wiki/WikiFormatting

Attachments (4)

Screenshot at Apr 13 16-39-03.png (368.7 KB) - added by aezazshekh 2 years ago.
Screenshot of Issue
6272.diff (506 bytes) - added by aezazshekh 2 years ago.
added patch
6272.2.diff (506 bytes) - added by aezazshekh 2 years ago.
added final patch
Screenshot at Apr 13 16-46-35.png (367.4 KB) - added by aezazshekh 2 years ago.
After adding the patch now the page design looks like this

Download all attachments as: .zip

Change History (6)

@aezazshekh
2 years ago

Screenshot of Issue

@aezazshekh
2 years ago

added patch

@aezazshekh
2 years ago

added final patch

@aezazshekh
2 years ago

After adding the patch now the page design looks like this

#1 @dd32
2 years ago

  • Component changed from Make (Get Involved) / P2 to Trac
  • Keywords has-patch added; needs-patch removed
  • Priority changed from normal to lowest

@aezazshekh As previously mentioned, please pay closer attention to the Component you select during Ticket creation.

This appears to be an upstream issue with Trac, rather than WordPress.org specific as well, as it's duplicatable on https://trac.edgewall.org/wiki/WikiFormatting

#2 @dd32
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6209.

Note: See TracTickets for help on using tickets.