Making WordPress.org

#6379 closed defect (bug) (worksforme)

Padding needed in button

Reported by: weboccults's profile weboccults Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords:
Cc:

Description

In bottom of page "Get Started" and "Get Involved" button need top and bottom padding.

https://wordpress.org/five-for-the-future/

https://i.imgur.com/XtSbozV.jpg

Attachments (1)

Broswers.jpg (484.2 KB) - added by deepakvijayan 20 months ago.
Is it only happening on a specific OS or browser? I am unable to reproduce this. Attaching screenshot on different browsers.

Download all attachments as: .zip

Change History (6)

@deepakvijayan
20 months ago

Is it only happening on a specific OS or browser? I am unable to reproduce this. Attaching screenshot on different browsers.

#1 @weboccults
20 months ago

@deepakvijayan

It showing on laptop screen size 1366*768. But it showing proper now. I thought someone has updated correct padding for the button.

Thanks

#2 @weboccults
20 months ago

  • Keywords close added

#3 @weboccults
20 months ago

  • Keywords close removed

@deepakvijayan

Button are showing very large on mobile screen now.

https://i.imgur.com/mu5FJYF.jpg

#4 @dufresnesteven
20 months ago

I am also unable to reproduce the small button and while they are slightly large, I think it makes interaction easier. I personally don't think a fix is needed here.

#5 @weboccults
20 months ago

  • Keywords needs-patch removed
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.