Making WordPress.org

#6382 closed defect (bug) (fixed)

Menu arrow need to fixed

Reported by: weboccults's profile weboccults Owned by: ryelle's profile ryelle
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords: needs-design needs-patch
Cc:

Description

Submenu arrow not showing proper on other pages of wordpress site

https://make.wordpress.org/support/
https://make.wordpress.org/meta/

https://i.imgur.com/q4v65gG.jpg

Change History (5)

#1 @varshil151189
22 months ago

Hello @weboccults,

Thanks for reporting this.

If we can add the line-height:0 the issue gets resolved.

.wp-block-group.global-header .global-header__navigation .wp-block-navigation__submenu-icon {
    margin-left: 0;
    padding-right: 22px;
    line-height: 0;
}

Thanks you.

#2 @varshil151189
22 months ago

  • Keywords needs-patch added

#3 @ryelle
22 months ago

  • Resolution set to reported-upstream
  • Status changed from new to closed

Thanks for reporting this!

I've moved the issue over to the repo on github: https://github.com/WordPress/wporg-mu-plugins/issues/212

#4 @ryelle
22 months ago

  • Resolution reported-upstream deleted
  • Status changed from closed to reopened

I was wrong about where the issue is, so I'm reopening this. It should be fixed in the wporg-breathe theme.

#5 @ryelle
22 months ago

  • Owner set to ryelle
  • Resolution set to fixed
  • Status changed from reopened to closed

In 11925:

Breathe: Revert only necessary header styles.

Reverting the font-size and line-height overrides the header styles, so remove those. This also reverts the outline style on buttons in the header to bring back a visible focus style.

Props weboccults, varshil151189.
Fixes #6382.

Note: See TracTickets for help on using tickets.