Making WordPress.org

Opened 2 years ago

Closed 19 months ago

Last modified 5 months ago

#6404 closed defect (bug) (duplicate)

In responsive the heading have no proper space.

Reported by: vishitshah's profile vishitshah Owned by:
Milestone: Priority: normal
Component: Showcase Keywords: has-screenshots has-patch
Cc:

Description

Click on the URL :- https://wordpress.org/showcase/
Check after the screen size 768.
The heading not looks proper top space.

Attachments (3)

screenshot.png (185.8 KB) - added by vishitshah 2 years ago.
6404.patch (514 bytes) - added by varshil151189 2 years ago.
6404.diff (610 bytes) - added by vishitshah 2 years ago.

Download all attachments as: .zip

Change History (9)

@vishitshah
2 years ago

@varshil151189
2 years ago

#1 @varshil151189
2 years ago

  • Keywords has-patch added

@vishitshah
2 years ago

This ticket was mentioned in PR #86 on WordPress/wordpress.org by pratiweb.


2 years ago
#2

Solve heading top spacing issue for ticket.

https://meta.trac.wordpress.org/ticket/6404

This ticket was mentioned in Slack in #meta by tellyworth. View the logs.


23 months ago

#4 @coffee2code
19 months ago

  • Component changed from General to Showcase
  • Resolution set to fixed
  • Status changed from new to closed

Thanks for the report and patches! In the time since this ticket was created, a completely new theme was implemented and released for the WordPress Showcase.

The code is available at https://github.com/WordPress/wporg-showcase-2022, where development, feature requests, and bug reports are being handled.

The new theme does not exhibit the issue reported here.

#5 @coffee2code
19 months ago

  • Resolution changed from fixed to duplicate

Duplicate of #6378.

bahalkanisahab473 commented on PR #86:


5 months ago
#6

Adjust the top margin of the heading in your CSS media query for screen sizes larger than 768 pixels.

Note: See TracTickets for help on using tickets.