Making WordPress.org

Opened 20 months ago

Closed 20 months ago

Last modified 20 months ago

#6416 closed feature request (maybelater)

Notify parties when forum post/review is modified.

Reported by: edo888's profile edo888 Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Hi,

Currently the forum does not send notifications when you modify a post or a review. As I know the posts can be modified during 60 minutes, but reviews can be edited forever.

This can be abused and people can be tricked to respond to a question which later can be modified and get a completely different flavor.

Please do something about it, so it does not happen.

Thanks!

Change History (3)

#1 @edo888
20 months ago

  • Component changed from General to Support Forums
  • Type changed from defect (bug) to feature request

#2 @Otto42
20 months ago

  • Resolution set to maybelater
  • Status changed from new to closed

Reviews are not support posts. They don't require a response. And yes, they can be added forever, and that's by design.

If they can't edit their reviews, then they can't improve the review later.

As you said, normally support posts could be added for up to 60 minutes. It's unlikely, therefore, for people to use that maliciously.

#3 @sterndata
20 months ago

I don't think people really want "sterndata edited his reply to your post" when I correct spelling or grammar, or add a thought. I see lots of complaints about "spam". We do not often see abuse and there are methods in place to deal with it if the someone in the thread reports an issue.

Note: See TracTickets for help on using tickets.