Making WordPress.org

#6423 closed defect (bug) (reported-upstream)

Pagination /0 and /0/0 on every WordPress Site

Reported by: webmarket79's profile webmarket79 Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description (last modified by dd32)

Hi WordPress Team,

I discover some kind of bug with the pagination of WordPress.

You can reach every WordPress site with the ending /0.

Also on every site on the page, you can add a /0 and it will not return a 404 Error.

The problem is, also Google start indexing this pages and will handle it as duplicate content.

So in long term may WordPress Sites get ranked worse than the competition cms systems.

The is Code to switch of the pagination, but if you have a blog you will need the pagination.

May it needs some ReWrtite Rule for the /0, because this it will not needed.

/*Examples/
https://de.wordpress.org/about/
https://de.wordpress.org/about/0/

Change History (1)

#1 @dd32
14 months ago

  • Description modified (diff)
  • Priority changed from high to normal
  • Resolution set to reported-upstream
  • Status changed from new to closed

Hi @webmarket79,

I apologise that you were sent to report this here, while this issue does affect WordPress.org, the issue is within the WordPress Core Software instead, rather than being a WordPress.org-specific issue (which is what this Trac instance is for).

Core is tracking this issue in #WP53362 so I'm going to close this ticket in favour of that one.

Thank you for reporting the issue though!

Note: See TracTickets for help on using tickets.