Making WordPress.org

#6439 closed defect (bug) (duplicate)

White Screen Of Death when uploading photos

Reported by: webdados's profile webdados Owned by:
Milestone: Priority: high
Component: Photo Directory Keywords:
Cc:

Description

I'm getting white screens of death while uploading photos to the photo directory. It seems to be related to file size.

These ones uploaded OK:

These ones didn't:

Feel free to use the 3 last files to test the form, but remove them afterward so I can upload them again with my account.

Also, there should be some kind of cleanup, as attempts to upload these photos ended up filling the moderation queue, and the user won't be able to upload any new photos: https://snipboard.io/5WtSwB.jpg

Change History (2)

#1 in reply to: ↑ description @webdados
19 months ago

Related to:
https://meta.trac.wordpress.org/ticket/6142

Probably related to:
https://meta.trac.wordpress.org/ticket/6430
https://meta.trac.wordpress.org/ticket/5997

Feel free to close this ticket if you want to keep tracking the first one linked here.

#2 @dd32
19 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Confirmed this is due to an OOM error:

E_ERROR: Allowed memory size of 268435456 bytes exhausted (tried to allocate 79847424 bytes)

Marking as a duplicate of #6142

Note: See TracTickets for help on using tickets.