Making WordPress.org

Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#6452 closed enhancement (invalid)

New Homepage is not showing login option

Reported by: varshil151189's profile varshil151189 Owned by:
Milestone: Priority: high
Component: WordPress.org Site Keywords:
Cc:

Description

Hello Team,

While browsing to the New Homepage, I found that Login option is not showing in new homepage for the users while the old Home page has that option. so New Homepage should have Login option for users.

URL: https://wordpress.org

Thanks.

Change History (3)

#1 @rudlinkon
18 months ago

  • Keywords needs-patch added
  • Type changed from feature request to enhancement

#2 @Otto42
18 months ago

  • Resolution set to invalid
  • Status changed from new to closed

The homepage was not supposed to show a login option. The admin bar appears there only if you are logged in, by design.

#3 @Otto42
18 months ago

  • Keywords needs-patch removed
Note: See TracTickets for help on using tickets.