Making WordPress.org

Opened 20 months ago

Closed 8 months ago

#6469 closed defect (bug) (duplicate)

Site navigation is not properly aligned on small devices.

Reported by: umesh84's profile umesh84 Owned by:
Milestone: Priority: normal
Component: Jobs (jobs.wordpress.net) Keywords: has-screenshots has-patch
Cc:

Description

When I open the navigation is not properly aligned on small devices.

URL: https://jobs.wordpress.net/

Attachments (2)

CleanShot 2022-09-05 at 10.44.50@2x.png (539.3 KB) - added by umesh84 20 months ago.
For better understanding I have attached a screenshot
6469.patch (604 bytes) - added by umesh84 20 months ago.
patch added

Download all attachments as: .zip

Change History (5)

@umesh84
20 months ago

For better understanding I have attached a screenshot

@umesh84
20 months ago

patch added

#1 @umesh84
20 months ago

  • Keywords has-patch added; needs-patch removed

#2 @krupalpanchal
20 months ago

@umesh84 Can you share another attachment after adding your patch? So we can check how it shows after changes.

#3 @coffee2code
8 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6687.

Thanks for the report! This ended up getting fixed as part of a later ticket that it turns out was technically a duplicate of this ticket.

Note: See TracTickets for help on using tickets.