Making WordPress.org

#6484 closed defect (bug) (duplicate)

Developer handbook: Sidebar overlaps Footer

Reported by: krupalpanchal's profile krupalpanchal Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords: needs-patch has-screenshots
Cc:

Description

The sidebar on the developer document overlaps on the footer.

Attachments (1)

sidebar-overlaps.png (45.2 KB) - added by krupalpanchal 21 months ago.
Sidebar overlaps on footer

Download all attachments as: .zip

Change History (6)

@krupalpanchal
21 months ago

Sidebar overlaps on footer

#1 @krupalpanchal
21 months ago

  • Keywords has-screenshots added

#2 @dufresnesteven
20 months ago

Hi @krupalpanchal,

Which page did you experience this on?

#4 @krupalpanchal
20 months ago

Hi @dufresnesteven

Apologies!! I forgot to mention the URL. But it is on every handbook page: See the below URL.
https://developer.wordpress.org/reference/functions/add_action/

#5 @adamwood
20 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6475.

Note: See TracTickets for help on using tickets.