Making WordPress.org

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#6491 closed defect (bug) (duplicate)

Search box styling issue on particular page.

Reported by: chakramanijoshi's profile chakramanijoshi Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-design
Cc:

Description

I was going through the https://make.wordpress.org/core/ page and saw a search box styling issue: https://prnt.sc/BszRoCLVs8el, I visited other pages as well but it was fine. Only https://prnt.sc/BszRoCLVs8el page has a styling issue. I think it could be solved using CSS.

Attachments (1)

Screensho.jpg (199.3 KB) - added by chakramanijoshi 19 months ago.

Download all attachments as: .zip

Change History (3)

#1 @Otto42
19 months ago

  • Milestone Improved Search deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6490.

#2 @Otto42
19 months ago

  • Priority changed from highest omg bbq to normal
Note: See TracTickets for help on using tickets.