Making WordPress.org

#6502 closed defect (bug) (duplicate)

forum rss feeds dc:creator is empty is users dont have display name set

Reported by: fierevere's profile fierevere Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Example element code

                                <item>
                                        <guid>https://ru.wordpress.org/support/topic/%d0%b7%d0%b0%d0%bf%d0%b8%d1%81%d1%8c-%d0%bd%d0%b5-%d0%be%d0%bf%d1%83%d0%b1%d0%bb%d0%b8%d0%ba%d0%be%d0%b2%d0%b0%d0%bb%d0%b0%d1%81%d1%8c-%d0%bd%d0%b0-%d1%81%d0%b0%d0%b9%d1%82%d0%b5/#post-12224242</guid>
                                        <title><![CDATA[Ответ в теме: Запись не опубликовалась на сайте]]></title>
                                        <link>https://ru.wordpress.org/support/topic/%d0%b7%d0%b0%d0%bf%d0%b8%d1%81%d1%8c-%d0%bd%d0%b5-%d0%be%d0%bf%d1%83%d0%b1%d0%bb%d0%b8%d0%ba%d0%be%d0%b2%d0%b0%d0%bb%d0%b0%d1%81%d1%8c-%d0%bd%d0%b0-%d1%81%d0%b0%d0%b9%d1%82%d0%b5/#post-12224242</link>
                                        <pubDate>Thu, 22 Sep 2022 14:36:25 +0000</pubDate>
                                        <dc:creator></dc:creator>

                                        <description>
                                                <![CDATA[
                                                <p>Может Видимость &#8212; Личная?</p>
                                                ]]>
                                        </description>



                                </item>

<dc:creator></dc:creator>
is empty.

Change History (1)

#1 @dd32
17 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4644.

Note: See TracTickets for help on using tickets.