Making WordPress.org

#6503 closed defect (bug) (reported-upstream)

Social Icon stylings not proper in the pattern page.

Reported by: hilayt24's profile hilayt24 Owned by:
Milestone: Priority: normal
Component: General Keywords: needs-patch
Cc:

Description

On the page https://wordpress.org/patterns/. The footer icons do not have proper alignment.

I am attaching the screenshot of the Issue (Issue.png) and it should be according to the expected behavior in expected.png.

Attachments (2)

Issue.png (508.7 KB) - added by hilayt24 19 months ago.
This is the screenshot of the issue
Expected.png (1.0 MB) - added by hilayt24 19 months ago.
This should be expected view

Download all attachments as: .zip

Change History (4)

@hilayt24
19 months ago

This is the screenshot of the issue

@hilayt24
19 months ago

This should be expected view

#1 @hilayt24
19 months ago

Solution :

By taking a deeper look into this I found that the "is-layout-flex" class is missing from the <ul> tag on the https://wordpress.org/patterns/ page. By adding the "is-layout-flex" will solve the issue.

#2 @ryelle
19 months ago

  • Resolution set to reported-upstream
  • Status changed from new to closed

Thanks for the report, I've moved this over to the Pattern Directory repo since the root issue is there. You can follow it at https://github.com/WordPress/pattern-directory/issues/519.

Note: See TracTickets for help on using tickets.