Making WordPress.org

#6505 closed defect (bug) (duplicate)

Search input field prefilled with lots of whitespace

Reported by: knutsp's profile knutsp Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

On https://translate.wordpress.org/locale/nb/default/wp-plugins/ I see

<input placeholder="Search projects..." type="search" id="projects-filter" name="s" value="
												  			" class="filter-search">

This is quite annoying when trying to input a clean search term, like a plgin or theme name.

Change History (2)

#1 @NekoJonez
22 months ago

Hi there,
I already opened a ticket for this: #6497

It should be fixed in the future.

#2 @knutsp
22 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6497.

Note: See TracTickets for help on using tickets.