WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 4 years ago

#651 closed defect (worksforme)

Profile selections on how you use WordPress are ignored

Reported by: Clorith Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

On the profile you reach via the forums, for example https://wordpress.org/support/profile/clorith the last 3 options explain how you use WordPress and if you are a consultant.

In my case only the first option is checked, I use WordPress at work yet all 3 options are displayed.

I figured it might be caused by legacy options, but a profile save did not rectify this.

Change History (2)

#1 @BrashRebel
5 years ago

I think with the recent profiles update, this is no longer an issue. Am I right?

#2 @coffee2code
4 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

@Clorith: I didn't see any of the labels on your aforementioned profiles page. On my own profile I checked just the I use WordPress at work as you had done and only see that associated label on my profile.

I'll presume this to have since been fixed, but feel free to reopen if you notice the issue somewhere or can reproduce it again.

Note: See TracTickets for help on using tickets.