Making WordPress.org

#6521 closed defect (bug) (duplicate)

growth chart disappeared

Reported by: beardev's profile beardev Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Just want to express our dev team opinion that we very much regret growth chart disappeared from advanced plugin view.

It was the only source to track the growth of our plugins and now we are completely blind. Are there any plans to offer any other alternative tool?

Thank you!

Change History (1)

#1 @Otto42
17 months ago

  • Priority changed from high to normal
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6511.

Note: See TracTickets for help on using tickets.