Making WordPress.org

#6535 closed enhancement (duplicate)

SEO titles for support articles should have "Documentation" as its suffix, not "Forums"

Reported by: mrfoxtalbot's profile mrfoxtalbot Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

We have noticed that the SEO title for support articles is “WordPress.org Forums”.
I feel that this can be a bit confusing (it keeps throwing me off, personally).

Would it make sense to change this title to “WordPress.org Documentation” or something like that? How complicated would it be to make this change?

Attachments (1)

Screen Shot on 2022-10-11 at 13_47_55.png (208.0 KB) - added by mrfoxtalbot 17 months ago.

Download all attachments as: .zip

Change History (3)

#2 @mrfoxtalbot
16 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6517.

Thank you @dufresnesteven.

I would say this is in fact a duplicate of https://meta.trac.wordpress.org/ticket/6517

I am going to reference it and close this one in favor of the other, older one.

Note: See TracTickets for help on using tickets.