WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#655 closed defect (duplicate)

Plugin name in Russian in readme.txt

Reported by: ortox Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

Plugin name in Russian, from the file readme.txt not displayed correctly on the user page, for exampleh
ttps://profiles.wordpress.org/ortox#content-plugins

http://dl2.joxi.net/drive/0000/2214/30886/141013/00442ed062.png

Attachments (1)

ortox.png (159.9 KB) - added by ortox 3 years ago.
screenshot

Download all attachments as: .zip

Change History (2)

@ortox
3 years ago

screenshot

#1 @SergeyBiryukov
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #226.

Note: See TracTickets for help on using tickets.