Making WordPress.org

Opened 19 months ago

Closed 7 months ago

Last modified 6 months ago

#6558 closed defect (bug) (fixed)

Menu Broken on developer.wordpress.org/cli/commands/

Reported by: jakariaistauk's profile jakariaistauk Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords: has-screenshots
Cc:

Description

Attachments (1)

wp.org cli menu broken.png (54.0 KB) - added by jakariaistauk 19 months ago.

Download all attachments as: .zip

Change History (6)

#1 @dd32
19 months ago

  • Component changed from General to Developer Hub
  • Keywords has-screenshots added

#2 @zenaulislam
16 months ago

The presence of an extra div element in the navigation menu area can cause the menu to be displayed incorrectly. I think removing the extra div element will resolve the issue.

Another solution would be to use CSS to adjust the layout of the navigation menu. If CSS properties such as "display: flex" and "justify-content: space-between" are used on the .site-branding class then the issue will get resolved.

Extra div element https://i.imgur.com/4sX5tIu.png
CSS https://i.imgur.com/6nli7ts.png

Reference of other page markup: https://i.imgur.com/zSLBzLS.png

#3 @coffee2code
7 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for the report! Looks like this has been fixed in the intervening months since I can't reproduce it. I've check the redesigned theme and this issue isn't present there either.

#4 @coffee2code
6 months ago

#6914 was marked as a duplicate.

#5 @coffee2code
6 months ago

#6908 was marked as a duplicate.

Note: See TracTickets for help on using tickets.