WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#657 closed enhancement (duplicate)

Search bar is not universally present

Reported by: Rarst Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

Some view (singular was pointed out, but likely more) have no search bar for reference present.

It would be preferable to have search bar present universally and consistently, since search is one of most used actions for reference site.

Change History (2)

#1 @Rarst
3 years ago

  • Summary changed from Serach bar is not universally present to Search bar is not universally present

#2 @coffee2code
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #493.

Note: See TracTickets for help on using tickets.