WordPress.org

Making WordPress.org

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#66 closed defect (worksforme)

back button changes version to trunk core.trac

Reported by: avryl Owned by:
Milestone: Priority: low
Component: Trac Keywords:
Cc:

Description

After coming back to a ticket on core.trac.worpress.org using the back button, the select element for version changes to trunk. All other select elements still have their original values. As far as I know it only happens in Safari, so maybe it's not a trac issue.

Safari Version 6.0.5 (7536.30.1)
Mac OS X Version 10.7.5

Change History (6)

#1 @nacin
6 years ago

Thanks for tracking this down!

#2 @nacin
6 years ago

I've tried a few times to reproduce this, but I can't. I haven't seen versions getting reset to trunk for a while now. Possibly a bug that is now fixed in Safari?

This ticket was mentioned in IRC in #wordpress-meta by nacin. View the logs.


6 years ago

#4 @nacin
6 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Okay, per IRC, we haven't seen this be a problem for a while now.

There is some code in wp-trac.js that screws with the Version select box, so if there were a bug, that'd be the culprit.

#5 @avryl
6 years ago

I can't test this any longer as I don't have the option to change the version...

#6 @avryl
6 years ago

Sorry, forgot I was on the meta trac. It seems to be working now!

Note: See TracTickets for help on using tickets.