Making WordPress.org

#6603 closed defect (bug) (duplicate)

Hamburger menu issue due to content overflow on Homepage.

Reported by: himshekhar07's profile himshekhar07 Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-patch
Cc:

Description

In the responsive(1199px and below) the hamburger menu icon does not appear properly after clicking on it because the content overflow is displayed on the page.

For better understanding I provide the Video attachment Link:
Video link: https://share.cleanshot.com/vSjZDns9irnxQqGNyYS1

Change History (2)

#1 @multidots1896
16 months ago

Hi @himshekhar07

I review your ticket, I created issue it in gutenberg repository and applying pull request for it.
Here is link:https://github.com/WordPress/wporg-main-2022/pull/153

#2 @ryelle
16 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Marking as a duplicate of #6587 since the overflow issue there is what's causing this hamburger icon bug.

Note: See TracTickets for help on using tickets.