Making WordPress.org

#6616 closed defect (bug) (duplicate)

Hide “Open menu” button while click on that button

Reported by: patelhitesh's profile patelhitesh Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-patch has-screenshots needs-design-feedback
Cc:

Description

The WordPress main website is https://wordpress.org/ and we check below to screen width 768px, the ‘Open menu’ button and the ‘Close menu’ button both are displayed.

Steps to reproduce:
1 - Open the website https://wordpress.org/
2 - Inspect the site and set the screen below 768px.
3 - When you click on the navigation button to open the navigation menu, both buttons are displayed.

Attachments (1)

CleanShot 2022-12-09 at 15.01.54@2x.png (132.1 KB) - added by patelhitesh 18 months ago.
Navigation menu button issue in responsive design

Download all attachments as: .zip

Change History (3)

@patelhitesh
18 months ago

Navigation menu button issue in responsive design

#1 @baroliyamayur
18 months ago

Hello @patelhitesh,

I am able to reproduce this issue.
This issue occurred because of image overflow on the page.
This is also mentioned in this ticket ( https://meta.trac.wordpress.org/ticket/6587 )
If we add the below CSS, the issue is resolved.

@media (max-width: 1199px){
.entry-content.entry-content>.alignfull .alignfull {
    width: 100%;
    justify-content: center;
    align-items: center;
    margin: 0 !important;}
}

Thanks

#2 @ryelle
18 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #6603/#6587, and it should be fixed now that the overflow issue in #6587 is fixed.

Note: See TracTickets for help on using tickets.