Making WordPress.org

#6620 closed enhancement (duplicate)

Apply bottom space between sub-heading and search form

Reported by: patelhitesh's profile patelhitesh Owned by:
Milestone: Priority: normal
Component: General Keywords: needs-patch needs-design-feedback has-screenshots
Cc:

Description

Please check the website https://wordpressfoundation.org/donate/
In the sidebar of the above website, there is no space between the search heading and the search form.

Steps to reproduce:
1 - Please visit the link https://wordpressfoundation.org/donate/
2 - Please find the search form
3 - There is no space between the search sub-heading and the search form.

Attachments (1)

CleanShot 2022-12-12 at 15.54.54@2x.png (875.1 KB) - added by patelhitesh 19 months ago.
No bottom space in search form

Download all attachments as: .zip

Change History (3)

@patelhitesh
19 months ago

No bottom space in search form

#1 @patelhitesh
19 months ago

Please add the below CSS to resolve the above bottom space issue.

.wp-block-searchinside-wrapper {

display: flex;
flex: auto;
flex-wrap: nowrap;
max-width: 100%;
margin-top: 20px;

}

#2 @dd32
19 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6618, #6619

Note: See TracTickets for help on using tickets.