Making WordPress.org

Opened 17 months ago

Closed 7 months ago

#6623 closed enhancement (invalid)

Content overflow issue in responsive design

Reported by: patelhitesh's profile patelhitesh Owned by:
Milestone: Priority: normal
Component: General Keywords: needs-patch needs-design-feedback has-screenshots
Cc:

Description

Please check the website: https://wordpress.org/about/
Inspect the page and set it to width: 425px. In this mobile view, content is overflowed in shapes. Please check the attached screenshot for more details.

Steps to reproduce:
1 - Visit the website: https://wordpress.org/about/
2 - Inspect the page and set it to width: 425px
3 - Content is an overflow for mobile view

Attachments (2)

CleanShot 2022-12-14 at 18.00.03@2x.png (163.4 KB) - added by patelhitesh 17 months ago.
Content overflow issue in responsive design
6623.patch (257.9 KB) - added by patelhitesh 17 months ago.
I attached a code file to resolve the content overflow issue in responsive design

Download all attachments as: .zip

Change History (3)

@patelhitesh
17 months ago

Content overflow issue in responsive design

@patelhitesh
17 months ago

I attached a code file to resolve the content overflow issue in responsive design

#1 @coffee2code
7 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Thanks for the report! I'm not sure that the parallelogram background patterns extending outside the width of a narrow responsive view was an issue in the first place since they were purely decorative. Regardless, the issue is moot as the home page now has a new theme and content which does not include the elements mentioned here.

Note: See TracTickets for help on using tickets.